Planned maintenance downtime

Incident Report for Wisembly

Resolved

Migration had been stopped because it was taking too much time.
We will plan it again probably during the end of the year holidays to avoid any disturbance.
Sorry for that
Posted Dec 08, 2017 - 08:38 CET

Monitoring

Maintenance is ongoing. It may take a little bit longer than expected, migration is still in progress to crypted backend partition. Application still in read-only mode, expect full downtime when switching around 8:10am GMT+1 for 5 minutes.
Sorry for the inconvenience
Posted Dec 08, 2017 - 08:05 CET

Identified

We plan to activate full backend drives encryption for more security on our platform. The application will be in read-only mode (only accessing the data) during 7:30am to 7:50am (Paris Time) and probably unavailable from 7:50am to 8:00am.
We'll inform you during the process.
Thanks for your comprehension.
Posted Dec 05, 2017 - 14:16 CET