Application downtime
Incident Report for Wisembly
Resolved
We are up again since 12:44 (Paris Time). We are waiting for a post mortem from our housing provider.
Posted Apr 16, 2021 - 12:48 CEST
Update
Investigations are still ongoing, but it appears now that our provider IT backbone is at fault.
Posted Apr 16, 2021 - 12:19 CEST
Investigating
We are currently down, due to a problem on our hosting provider Claranet side. They are investigating.
Posted Apr 16, 2021 - 12:05 CEST
This incident affected: Wisembly application and Real time.