Delay of some push events
Incident Report for Wisembly
Resolved
The monitoring showed no more problems, the delay observed resorbed itself after some time, once all events where correctly de-queued.
Posted Sep 16, 2020 - 17:41 CEST
Investigating
We currently experience delay for some push events, probably related with the previous backend incident. We're investigating
Posted Sep 16, 2020 - 17:09 CEST
This incident affected: Real time.