You might be disconnected from your account, but all your data is here, with twice more horsepower on servers and more redundancy / reliability. We'll monitor closely the application in the next hours / days to find and mitigate any potential side effect.
Thanks
Posted Aug 04, 2015 - 12:32 CEST
Update
Application is in read-only mode. Fews more waiting minutes and it should be okay. Thanks
Posted Aug 04, 2015 - 12:23 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 04, 2015 - 12:00 CEST
Scheduled
We will perform an infrastructure switch during lunchtime today. It should take at maximum 10 minutes with read-only permission on the application, and 0 minutes downtime. We'll notify you once migration is over. Thanks