App down

Incident Report for Wisembly

Resolved

Difficulties to deploy an update with our server provider.
Posted Aug 31, 2015 - 12:44 CEST

Investigating

We currently have a major app outage. We are investigating and trying our best to fix it.
Posted Aug 31, 2015 - 12:33 CEST