DDOS on Oxalide firewalls

Incident Report for Wisembly

Resolved

This incident has been resolved.
Posted Jul 07, 2015 - 20:30 CEST

Identified

Our housing provider is currently under DDOS attack and all the hosted services like Wisembly under their firewalls are currently unreachable. They are trying to mitigate the attack, Wisembly will be up and running again once they do that. Sorry for the inconvenience
Posted Jul 07, 2015 - 20:15 CEST