Souci d'accès à l'application

Incident Report for Wisembly

Resolved

Notre hébergeur a résolu l'incident. L'accès à l'application est désormais rétabli.
Posted Apr 14, 2015 - 10:51 CEST

Identified

Notre hébergeur Oxalide rencontre des soucis de pare-feux rendant l'accès à Wisembly impossible.
Posted Apr 14, 2015 - 10:49 CEST