As our DNS provider OVH is investigating the problem, we decided 1h ago do disable DNSSEC validation of our domain to avoid this temporary issue. We observe the propagation of this setting on the ICANN registry and this should fix the problem for our users. Our Pingdom probes are green again. We'll keep this configuration until next Thursday to ensure OVH properly address the issue before enabling it back. Sorry again for the inconvenience
Posted Mar 03, 2022 - 11:24 CET
Update
OVH has identified the root cause and escalated the issue to the right team. This hopefully should be fixed in the upcoming minutes...
Posted Mar 03, 2022 - 10:36 CET
Identified
We experience a DNSSEC problem in our DNS Zone. The *.wisembly.com DNS are not reachable for some of our users. We are currently investigating with our DNS provider OVH to fix this issue. We'll update this ticket when we have news from them.
Posted Mar 03, 2022 - 10:10 CET
This incident affected: Wisembly application, Real time, CDN, Documents processing, and Wisembly Website.